找回密码
 -注册-
查看: 1492|回复: 10

K5有点问题啊~~~~请教一下

[复制链接]
发表于 2017-12-21 11:28 | 显示全部楼层 |阅读模式
我用X53配合K5~接上电脑设置为DAC模式装好驱动后播放任何音频都会有一个爆音然后再有一秒的延迟才能出声音~这是怎么回事?另外我是音箱耳机都会用,到底该怎么设置才能分别控制!!~~~
发表于 2017-12-21 15:12 | 显示全部楼层
本帖最后由 飞傲推广员 于 2017-12-21 15:15 编辑

因为HIFI音乐播放器其中一个核心的性能就是支持各种码流,格式的音乐播放。而DAC芯片在切换不同的采样率的时候,需要重置芯片的设置。这个时候就因为DAC重新启动导致轻微的爆音,这个问题一直都是存在的,如果要彻底解决只有像苹果的itune一样,所有的歌曲导入到播放器前先在电脑上统一转换成标准的格式和采样率,但是这样就失去了HIFI音乐播放器的最大优势了。另外需要缓冲,所以前面的音乐不会马上播放出来。
回复

使用道具 举报

 楼主| 发表于 2017-12-22 08:53 | 显示全部楼层
飞傲推广员 发表于 2017-12-21 15:12
因为HIFI音乐播放器其中一个核心的性能就是支持各种码流,格式的音乐播放。而DAC芯片在切换不同的采样率的 ...

意思是解决不了这个问题??
回复

使用道具 举报

发表于 2017-12-22 09:04 | 显示全部楼层
本帖最后由 飞傲推广员 于 2017-12-22 11:53 编辑
warfire119 发表于 2017-12-22 08:53
意思是解决不了这个问题??
后续会继续优化的
回复

使用道具 举报

 楼主| 发表于 2019-4-29 16:37 | 显示全部楼层

现在还是有延迟啊~这个问题貌似X7就没有啊,怎么解决一下啊!!听歌的时候还行,但看电影的时候确实不舒服啊!!
回复

使用道具 举报

发表于 2019-4-29 17:39 | 显示全部楼层
本帖最后由 飞傲推广员 于 2019-4-29 17:50 编辑
warfire119 发表于 2019-4-29 16:37
现在还是有延迟啊~这个问题貌似X7就没有啊,怎么解决一下啊!!听歌的时候还行,但看电影的时候确实不舒 ...

十分抱歉,给您添麻烦了,软件正努力更改中哦
回复

使用道具 举报

 楼主| 发表于 2019-5-1 09:28 | 显示全部楼层
飞傲推广员 发表于 2019-4-29 17:39
十分抱歉,给您添麻烦了,软件正努力更改中哦

X7有没有这种问题了??
回复

使用道具 举报

发表于 2019-5-5 11:27 | 显示全部楼层
warfire119 发表于 2019-5-1 09:28
X7有没有这种问题了??

软件的差别不会太大哦
回复

使用道具 举报

 楼主| 发表于 2019-5-9 10:05 | 显示全部楼层
飞傲推广员 发表于 2019-5-5 11:27
软件的差别不会太大哦

我的意思想问~如果把X53换成X7还会不会有这个延迟?我在网上看到有人这么说~
回复

使用道具 举报

发表于 2019-5-9 10:25 | 显示全部楼层
warfire119 发表于 2019-5-9 10:05
我的意思想问~如果把X53换成X7还会不会有这个延迟?我在网上看到有人这么说~

理论上不会有很大区别,您上面反馈的是一开始播放歌曲才会的,切歌也是会吗?这种情况有给我们客服人员确认过了吗?没有的话建议寄回来我们给您看下哦
回复

使用道具 举报

 楼主| 发表于 2019-5-9 11:22 | 显示全部楼层
飞傲推广员 发表于 2019-5-9 10:25
理论上不会有很大区别,您上面反馈的是一开始播放歌曲才会的,切歌也是会吗?这种情况有给我们客服人员确 ...

恩切歌有时也会有,主要是游戏的时候
回复

使用道具 举报

您需要登录后才可以回帖 登录 | -注册-

本版积分规则

Archiver|手机版|粤icp备09046054号-6|《中华人民共和国增值电信业务经营许可证》粤B2-20120704|耳机大家坛-耳机网

粤公网安备 44030602000598号

GMT+8, 2020-5-27 20:41

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表